2009-04-29 New release: apt-https devkit 1.0.7

Yet more fixes for the new apt, upgrading from 1.0.5 and/or 1.0.6 is strongly recommended. Downloads from Apophis download page.